What’s Vulnerable › Vulnerabilities
CVE-2024-37204: WordPress PropertyHive plugin <= 2.0.9 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in PropertyHive PropertyHive allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PropertyHive: from n/a through 2.0.9.
Affected products
- PropertyHive: before 2.0.10 — fixed in 2.0.10
How to fix
Upgrade to a fixed version: PropertyHive 2.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37204 or the next vulnerability affects your stack