What’s Vulnerable › Vulnerabilities
CVE-2024-37205: WordPress affiliate-toolkit plugin <= 3.4.4 - Sensitive Data Exposure via Log File vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File vulnerability in SERVIT Software Solutions.This issue affects affiliate-toolkit: from n/a through 3.4.4.
Affected products
- cservit affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display: before 3.4.4 — fixed in 3.4.4
How to fix
Upgrade to a fixed version: cservit affiliate-toolkit – Multi-Network Affiliate & Amazon Product Display 3.4.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/affiliate-toolkit-starter/wordpress-affiliate-toolkit-plugin-3-4-4-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/affiliate-toolkit-starter/wordpress-affiliate-toolkit-plugin-3-4-4-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
Get alerted when CVE-2024-37205 or the next vulnerability affects your stack