What’s Vulnerable › Vulnerabilities
CVE-2024-37206: WordPress Demo Awesome plugin <= 1.0.1 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Theme4Press Demo Awesome allows Reflected XSS.This issue affects Demo Awesome: from n/a through 1.0.1.
Affected products
- Theme4Press Demo Awesome: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: Theme4Press Demo Awesome 1.0.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/demo-awesome/wordpress-demo-awesome-plugin-1-0-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/demo-awesome/wordpress-demo-awesome-plugin-1-0-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37206 or the next vulnerability affects your stack