What’s Vulnerable › Vulnerabilities
CVE-2024-37235: WordPress Groundhogg plugin <= 3.4.2.3 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Adrian Tobey Groundhogg groundhogg allows Cross Site Request Forgery.This issue affects Groundhogg: from n/a through <= 3.4.2.3.
Affected products
- trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation: before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: trainingbusinesspros Groundhogg — CRM, Newsletters, and Marketing Automation 3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37235 or the next vulnerability affects your stack