What’s Vulnerable › Vulnerabilities
CVE-2024-37251: WordPress Advanced Custom Fields Pro plugin < 6.3.2 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WPENGINE, INC. Advanced Custom Fields PRO.This issue affects Advanced Custom Fields PRO: from n/a before 6.3.2.
Affected products
- WPEngine Inc. Advanced Custom Fields PRO: before 6.3.2 — fixed in 6.3.2
How to fix
Upgrade to a fixed version: WPEngine Inc. Advanced Custom Fields PRO 6.3.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37251 or the next vulnerability affects your stack