What’s Vulnerable › Vulnerabilities
CVE-2024-37253: WordPress WPDirectoryKit plugin <= 1.3.6 - HTML Injection vulnerability
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-74
Description
Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') vulnerability in WpDirectoryKit WP Directory Kit allows Code Injection.This issue affects WP Directory Kit: from n/a through 1.3.6.
Affected products
- wpdirectorykit WP Directory Kit: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: wpdirectorykit WP Directory Kit 1.3.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpdirectorykit/wordpress-wpdirectorykit-plugin-1-3-2-html-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpdirectorykit/wordpress-wpdirectorykit-plugin-1-3-2-html-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-37253 or the next vulnerability affects your stack