What’s Vulnerable › Vulnerabilities
CVE-2024-37255: WordPress ElementsKit Lite plugin <= 3.1.4 - Unauthenticated Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Roxnor ElementsKit Elementor addons Lite elementskit-lite.This issue affects ElementsKit Elementor addons Lite: from n/a through <= 3.1.4.
Affected products
- roxnor ElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: roxnor ElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37255 or the next vulnerability affects your stack