What’s Vulnerable › Vulnerabilities
CVE-2024-37256: WordPress Tutor LMS plugin <= 2.7.1 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Themeum Tutor LMS.This issue affects Tutor LMS: from n/a through 2.7.1.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.7.2 — fixed in 2.7.2
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.7.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-7-1-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-7-1-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-37256 or the next vulnerability affects your stack