What’s Vulnerable › Vulnerabilities
CVE-2024-37263: WordPress Enter Addons – Ultimate Template Builder for Elementor plugin <= 2.1.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ThemeLooks Enter Addons enteraddons allows Stored XSS.This issue affects Enter Addons: from n/a through 2.1.6.
Affected products
- themelooks Enter Addons – Ultimate Template Builder for Elementor: before 2.1.7 — fixed in 2.1.7
How to fix
Upgrade to a fixed version: themelooks Enter Addons – Ultimate Template Builder for Elementor 2.1.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/enteraddons/wordpress-enter-addons-ultimate-template-builder-for-elementor-plugin-2-1-6-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/enteraddons/wordpress-enter-addons-ultimate-template-builder-for-elementor-plugin-2-1-6-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37263 or the next vulnerability affects your stack