What’s Vulnerable › Vulnerabilities
CVE-2024-37270: WordPress TrustedLogin Vendor plugin < 1.1.1 - Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File vulnerability in TrustedLogin TrustedLogin Vendor.This issue affects TrustedLogin Vendor: from n/a before 1.1.1.
Affected products
- Trustedlogin: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: Trustedlogin 1.1.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/vendor/wordpress-trustedlogin-vendor-plugin-1-1-1-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/vendor/wordpress-trustedlogin-vendor-plugin-1-1-1-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2024-37270 or the next vulnerability affects your stack