What’s Vulnerable › Vulnerabilities
CVE-2024-37345: Cross-site scripting vulnerability in the Absolute Secure Access administrative console prior to 13.06
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-20 · updated 2026-06-17
- Weakness: CWE-79
Description
There is a cross-site scripting vulnerability in the Secure Access administrative UI of Absolute Secure Access prior to version 13.06. Attackers can pass a limited-length script to the administrative UI which is then stored where an administrator can access it. The scope is unchanged, there is no loss of confidentiality. Impact to system availability is none, impact to system integrity is high
Affected products
- Absolute Security Secure Access: before 13.06 — fixed in 13.06
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.06. Check the vendor advisory for mitigations.
References
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1306/cve-2024-37345/
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1306/cve-2024-37345/
Get alerted when CVE-2024-37345 or the next vulnerability affects your stack