What’s Vulnerable › Vulnerabilities
CVE-2024-37346: Insufficient input validation vulnerability in the Absolute Secure Access Warehouse prior to 13.06
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-20 · updated 2026-06-17
- Weakness: CWE-20
Description
There is an insufficient input validation vulnerability in the Warehouse component of Absolute Secure Access prior to 13.06. Attackers with system administrator permissions can impair the availability of certain elements of the Secure Access administrative UI by writing invalid data to the warehouse over the network. There is no loss of warehouse integrity or confidentiality, the security scope is unchanged. Loss of availability is high.
Affected products
- Absolute Security Secure Access: before 13.06 — fixed in 13.06
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.06. Check the vendor advisory for mitigations.
References
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1306/cve-2024-37346/
- https://www.absolute.com/platform/security-information/vulnerability-archive/secure-access-1306/cve-2024-37346/
Get alerted when CVE-2024-37346 or the next vulnerability affects your stack