What’s Vulnerable › Vulnerabilities

CVE-2024-37384

Description

Roundcube Webmail before 1.5.7 and 1.6.x before 1.6.7 allows XSS via list columns from user preferences.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.5.7, 1.6.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37384 or the next vulnerability affects your stack