What’s Vulnerable › Vulnerabilities
CVE-2024-37410: WordPress PowerPack Lite for Beaver Builder plugin <= 1.3.0.3 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in IdeaBox Creations PowerPack Lite for Beaver Builder powerpack-addon-for-beaver-builder.This issue affects PowerPack Lite for Beaver Builder: from n/a through <= 1.3.0.3.
Affected products
- IdeaBox Creations PowerPack Lite for Beaver Builder: before 1.3.0.4 — fixed in 1.3.0.4
How to fix
Upgrade to a fixed version: IdeaBox Creations PowerPack Lite for Beaver Builder 1.3.0.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/powerpack-addon-for-beaver-builder/vulnerability/wordpress-powerpack-lite-for-beaver-builder-plugin-1-3-0-3-local-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/powerpack-addon-for-beaver-builder/wordpress-powerpack-lite-for-beaver-builder-plugin-1-3-0-3-local-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2024-37410 or the next vulnerability affects your stack