What’s Vulnerable › Vulnerabilities
CVE-2024-37412: WordPress Blossom Shop theme <= 1.1.7 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in blossomthemes Blossom Shop blossom-shop allows Cross Site Request Forgery.This issue affects Blossom Shop: from n/a through <= 1.1.7.
Affected products
- blossomthemes Blossom Shop: before 1.1.8 — fixed in 1.1.8
How to fix
Upgrade to a fixed version: blossomthemes Blossom Shop 1.1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37412 or the next vulnerability affects your stack