What’s Vulnerable › Vulnerabilities
CVE-2024-37413: WordPress Preschool and Kindergarten theme <= 1.2.1 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in raratheme Preschool and Kindergarten preschool-and-kindergarten allows Cross Site Request Forgery.This issue affects Preschool and Kindergarten: from n/a through <= 1.2.1.
Affected products
- raratheme Preschool and Kindergarten: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: raratheme Preschool and Kindergarten 1.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37413 or the next vulnerability affects your stack