What’s Vulnerable › Vulnerabilities
CVE-2024-37418: WordPress Church Admin plugin <= 4.4.6 - Arbitrary File Upload vulnerability
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in andy_moyle Church Admin church-admin.This issue affects Church Admin: from n/a through <= 4.4.6.
Affected products
- andy_moyle Church Admin: before 4.4.7 — fixed in 4.4.7
How to fix
Upgrade to a fixed version: andy_moyle Church Admin 4.4.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/church-admin/vulnerability/wordpress-church-admin-plugin-4-4-6-arbitrary-file-upload-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/church-admin/wordpress-church-admin-plugin-4-4-6-arbitrary-file-upload-vulnerability?_s_id=cve
Get alerted when CVE-2024-37418 or the next vulnerability affects your stack