What’s Vulnerable › Vulnerabilities
CVE-2024-37419: WordPress Cowidgets – Elementor Addons plugin <= 1.1.1 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Codeless Cowidgets – Elementor Addons allows Path Traversal.This issue affects Cowidgets – Elementor Addons: from n/a through 1.1.1.
Affected products
- Codeless Cowidgets: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Codeless Cowidgets 1.2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/cowidgets-elementor-addons/wordpress-cowidgets-elementor-addons-plugin-1-1-1-local-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/cowidgets-elementor-addons/wordpress-cowidgets-elementor-addons-plugin-1-1-1-local-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2024-37419 or the next vulnerability affects your stack