What’s Vulnerable › Vulnerabilities
CVE-2024-37433: WordPress Mailster plugin <= 4.0.9 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in EverPress Mailster mailster.This issue affects Mailster: from n/a through <= 4.0.9.
Affected products
- EverPress Mailster: before 4.0.10 — fixed in 4.0.10
How to fix
Upgrade to a fixed version: EverPress Mailster 4.0.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/mailster/vulnerability/wordpress-mailster-plugin-4-0-9-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/mailster/wordpress-mailster-plugin-4-0-9-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37433 or the next vulnerability affects your stack