What’s Vulnerable › Vulnerabilities
CVE-2024-37434: WordPress Atarim plugin <= 3.31 - Authenticated Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Vito Peleg Atarim atarim-visual-collaboration.This issue affects Atarim: from n/a through <= 3.31.
Affected products
- Vito Peleg Atarim: before 3.32 — fixed in 3.32
How to fix
Upgrade to a fixed version: Vito Peleg Atarim 3.32. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/atarim-visual-collaboration/vulnerability/wordpress-atarim-plugin-3-31-authenticated-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/atarim-visual-collaboration/wordpress-atarim-plugin-3-31-authenticated-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37434 or the next vulnerability affects your stack