What’s Vulnerable › Vulnerabilities
CVE-2024-37436: WordPress Uncanny Toolkit Pro for LearnDash plugin < 4.1.4.1 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Uncanny Owl Uncanny Toolkit Pro for LearnDash allows Reflected XSS.This issue affects Uncanny Toolkit Pro for LearnDash: from n/a before 4.1.4.1.
Affected products
- Uncanny Owl Uncanny Toolkit Pro for LearnDash: before 4.1.4.1 — fixed in 4.1.4.1
How to fix
Upgrade to a fixed version: Uncanny Owl Uncanny Toolkit Pro for LearnDash 4.1.4.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/uncanny-toolkit-pro/wordpress-uncanny-toolkit-pro-for-learndash-plugin-4-1-4-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/uncanny-toolkit-pro/wordpress-uncanny-toolkit-pro-for-learndash-plugin-4-1-4-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37436 or the next vulnerability affects your stack