What’s Vulnerable › Vulnerabilities
CVE-2024-37438: WordPress Uncanny Toolkit Pro for LearnDash plugin < 4.1.4.1 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Uncanny Owl Uncanny Toolkit Pro for LearnDash allows Cross Site Request Forgery.This issue affects Uncanny Toolkit Pro for LearnDash: from n/a before 4.1.4.1.
Affected products
- Uncanny Owl Uncanny Toolkit Pro for LearnDash: before 4.1.4.1 — fixed in 4.1.4.1
How to fix
Upgrade to a fixed version: Uncanny Owl Uncanny Toolkit Pro for LearnDash 4.1.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37438 or the next vulnerability affects your stack