What’s Vulnerable › Vulnerabilities
CVE-2024-37440: WordPress Church Admin plugin <= 4.4.4 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in andy_moyle Church Admin church-admin.This issue affects Church Admin: from n/a through <= 4.4.4.
Affected products
- andy_moyle Church Admin: before 4.4.5 — fixed in 4.4.5
How to fix
Upgrade to a fixed version: andy_moyle Church Admin 4.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37440 or the next vulnerability affects your stack