What’s Vulnerable › Vulnerabilities
CVE-2024-37444: WordPress Defender plugin <= 4.7.1 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPMU DEV - Your All-in-One WordPress Platform Defender Security defender-security.This issue affects Defender Security: from n/a through <= 4.7.1.
Affected products
- WPMU DEV Defender Security: before 4.7.3 — fixed in 4.7.3
How to fix
Upgrade to a fixed version: WPMU DEV Defender Security 4.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37444 or the next vulnerability affects your stack