What’s Vulnerable › Vulnerabilities
CVE-2024-37455: WordPress Ultimate Addons for elementor plugin <= 1.36.31 - Privilege Escalation vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Brainstorm Force Ultimate Addons for Elementor allows Privilege Escalation.This issue affects Ultimate Addons for Elementor: from n/a through 1.36.31.
Affected products
- Brainstorm Force Ultimate Addons for Elementor: before 1.36.32 — fixed in 1.36.32
How to fix
Upgrade to a fixed version: Brainstorm Force Ultimate Addons for Elementor 1.36.32. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ultimate-elementor/wordpress-ultimate-addons-for-elementor-plugin-1-36-31-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ultimate-elementor/wordpress-ultimate-addons-for-elementor-plugin-1-36-31-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2024-37455 or the next vulnerability affects your stack