What’s Vulnerable › Vulnerabilities
CVE-2024-37469: WordPress Blocksy theme <= 1.9.5 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in creativethemeshq Blocksy blocksy allows Cross Site Request Forgery.This issue affects Blocksy: from n/a through <= 2.0.22.
Affected products
- creativethemeshq Blocksy: before 2.0.23 — fixed in 2.0.23
How to fix
Upgrade to a fixed version: creativethemeshq Blocksy 2.0.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37469 or the next vulnerability affects your stack