What’s Vulnerable › Vulnerabilities
CVE-2024-37470: WordPress Woffice Core plugin <= 5.4.8 - Unauthenticated Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WofficeIO Woffice Core allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Woffice Core: from n/a through 5.4.8.
Affected products
- WofficeIO Woffice Core: before 5.4.9 — fixed in 5.4.9
How to fix
Upgrade to a fixed version: WofficeIO Woffice Core 5.4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37470 or the next vulnerability affects your stack