What’s Vulnerable › Vulnerabilities
CVE-2024-37472: WordPress Woffice theme <= 5.4.8 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WofficeIO Woffice woffice.This issue affects Woffice: from n/a through <= 5.4.8.
Affected products
- WofficeIO Woffice Core: before 5.4.9 — fixed in 5.4.9
How to fix
Upgrade to a fixed version: WofficeIO Woffice Core 5.4.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Theme/woffice/vulnerability/wordpress-woffice-theme-5-4-8-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/woffice/wordpress-woffice-theme-5-4-8-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37472 or the next vulnerability affects your stack