What’s Vulnerable › Vulnerabilities
CVE-2024-37480: WordPress Apollo13 Framework Extensions plugin <= 1.9.3 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Apollo13Themes Apollo13 Framework Extensions apollo13-framework-extensions allows Stored XSS.This issue affects Apollo13 Framework Extensions: from n/a through 1.9.3.
Affected products
- Apollo13Themes Apollo13 Framework Extensions: before 1.9.4 — fixed in 1.9.4
How to fix
Upgrade to a fixed version: Apollo13Themes Apollo13 Framework Extensions 1.9.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/apollo13-framework-extensions/wordpress-apollo13-framework-extensions-plugin-1-9-3-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/apollo13-framework-extensions/wordpress-apollo13-framework-extensions-plugin-1-9-3-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37480 or the next vulnerability affects your stack