What’s Vulnerable › Vulnerabilities
CVE-2024-37484: WordPress Zephyr Project Manager plugin <= 3.3.97 - Privilege Escalation vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in Dylan James Zephyr Project Manager allows Privilege Escalation.This issue affects Zephyr Project Manager: from n/a through 3.3.97.
Affected products
- Dylan James Zephyr Project Manager: before 3.3.99 — fixed in 3.3.99
How to fix
Upgrade to a fixed version: Dylan James Zephyr Project Manager 3.3.99. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/zephyr-project-manager/wordpress-zephyr-project-manager-plugin-3-3-97-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/zephyr-project-manager/wordpress-zephyr-project-manager-plugin-3-3-97-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2024-37484 or the next vulnerability affects your stack