What’s Vulnerable › Vulnerabilities
CVE-2024-37486: WordPress Paid Memberships Pro plugin <= 3.0.5 - Authenticated SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Paid Memberships Pro.This issue affects Paid Memberships Pro: from n/a through 3.0.5.
Affected products
- Paid Memberships Pro: before 3.0.6 — fixed in 3.0.6
How to fix
Upgrade to a fixed version: Paid Memberships Pro 3.0.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/paid-memberships-pro/wordpress-paid-memberships-pro-plugin-3-0-5-authenticated-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/paid-memberships-pro/wordpress-paid-memberships-pro-plugin-3-0-5-authenticated-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-37486 or the next vulnerability affects your stack