What’s Vulnerable › Vulnerabilities
CVE-2024-37488: WordPress HelloAsso plugin <= 1.1.9 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in HelloAsso HelloAsso helloasso.This issue affects HelloAsso: from n/a through <= 1.1.9.
Affected products
- HelloAsso: before 1.1.10 — fixed in 1.1.10
How to fix
Upgrade to a fixed version: HelloAsso 1.1.10. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/helloasso/vulnerability/wordpress-helloasso-plugin-1-1-9-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/helloasso/wordpress-helloasso-plugin-1-1-9-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37488 or the next vulnerability affects your stack