What’s Vulnerable › Vulnerabilities
CVE-2024-37494: WordPress Youzify plugin <= 1.2.5 - SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-09 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in KaineLabs Youzify.This issue affects Youzify: from n/a through 1.2.5.
Affected products
- Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress: before 1.2.6 — fixed in 1.2.6
How to fix
Upgrade to a fixed version: Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress 1.2.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/youzify/wordpress-youzify-plugin-1-2-5-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/youzify/wordpress-youzify-plugin-1-2-5-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-37494 or the next vulnerability affects your stack