What’s Vulnerable › Vulnerabilities
CVE-2024-37517: WordPress Spectra plugin <= 2.13.7 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Brainstorm Force Spectra allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spectra: from n/a through 2.13.7.
Affected products
- Brainstorm Force Spectra: before 2.13.8 — fixed in 2.13.8
How to fix
Upgrade to a fixed version: Brainstorm Force Spectra 2.13.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37517 or the next vulnerability affects your stack