What’s Vulnerable › Vulnerabilities
CVE-2024-37537: WordPress WS Contact Form plugin <= 1.3.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in UusWeb.Ee WS Contact Form allows Stored XSS.This issue affects WS Contact Form: from n/a through 1.3.7.
Affected products
- UusWeb.ee WS Contact Form: before 1.3.8 — fixed in 1.3.8
How to fix
Upgrade to a fixed version: UusWeb.ee WS Contact Form 1.3.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ws-contact-form/wordpress-ws-contact-form-plugin-1-3-7-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ws-contact-form/wordpress-ws-contact-form-plugin-1-3-7-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37537 or the next vulnerability affects your stack