What’s Vulnerable › Vulnerabilities
CVE-2024-37917
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-02 · updated 2026-06-17
- Weakness: CWE-20
Description
Pexip Infinity before 35.0 has improper input validation that allows remote attackers to trigger a denial of service (software abort) via a crafted signalling message.
Affected products
- Pexip Infinity: before 35.0 — fixed in 35.0
How to fix
Upgrade to a fixed version: Pexip Infinity 35.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37917 or the next vulnerability affects your stack