What’s Vulnerable › Vulnerabilities
CVE-2024-37927: WordPress Jobmonster theme <= 4.7.5 - Unauthenticated Privilege Escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-12 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect Privilege Assignment vulnerability in NooTheme Jobmonster noo-jobmonster allows Privilege Escalation.This issue affects Jobmonster: from n/a through <= 4.7.5.
Affected products
- NooTheme Jobmonster: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: NooTheme Jobmonster 4.7.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Theme/noo-jobmonster/vulnerability/wordpress-jobmonster-theme-4-7-0-unauthenticated-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/noo-jobmonster/wordpress-jobmonster-theme-4-7-0-unauthenticated-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2024-37927 or the next vulnerability affects your stack