What’s Vulnerable › Vulnerabilities
CVE-2024-37947: WordPress Tutor LMS plugin <= 2.7.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Themeum Tutor LMS allows Stored XSS.This issue affects Tutor LMS: from n/a through 2.7.2.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.7.3 — fixed in 2.7.3
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.7.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-7-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-7-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37947 or the next vulnerability affects your stack