What’s Vulnerable › Vulnerabilities
CVE-2024-38291
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-27 · updated 2026-06-17
- Weakness: CWE-284
Description
In XIQ-SE before 24.2.11, a low-privileged user may be able to access admin passwords, which could lead to privilege escalation.
Affected products
- extremenetworks Xiq-Se: before 24.2.11 — fixed in 24.2.11
How to fix
Upgrade to a fixed version: extremenetworks Xiq-Se 24.2.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38291 or the next vulnerability affects your stack