What’s Vulnerable › Vulnerabilities

CVE-2024-38303

Description

Dell PowerEdge Platform, 14G Intel BIOS version(s) prior to 2.22.x, contains an Improper Input Validation vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell Dss 8440 Firmware 2.22.2; Dell Emc Storage Nx3240 Firmware 2.22.2; Dell Emc Storage Nx3340 Firmware 2.22.2; Dell Emc Xc Core 6420 System Firmware 2.22.2; Dell Emc Xc Core Xc640 System Firmware 2.22.2; Dell Emc Xc Core Xc740Xd2 Firmware 2.22.1; Dell Emc Xc Core Xc740Xd System Firmware 2.22.2; Dell Emc Xc Core Xc940 System Firmware 2.22.2; Dell Emc Xc Core Xcxr2 Firmware 2.22.1; Dell Poweredge C4140 Firmware 2.22.2; Dell Poweredge C6420 Firmware 2.22.2; Dell Poweredge Fc640 Firmware 2.22.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-38303 or the next vulnerability affects your stack