What’s Vulnerable › Vulnerabilities
CVE-2024-38316: IBM Aspera Shares Denial of Service
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-05 · updated 2026-06-17
- Weakness: CWE-770
Description
IBM Aspera Shares 1.9.0 through 1.10.0 PL6 does not properly rate limit the frequency that an authenticated user can send emails, which could result in email flooding or a denial of service.
Affected products
- IBM Aspera Shares: from 1.9.0 before 1.10.0; 1.10.0, 1.10.0-patch_level1, 1.10.0-patch_level2, 1.10.0-patch_level3, 1.10.0-patch_level4, 1.10.0-patch_level5 (+1) — fixed in 1.10.0
How to fix
Upgrade to a fixed version: IBM Aspera Shares 1.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38316 or the next vulnerability affects your stack