What’s Vulnerable › Vulnerabilities
CVE-2024-38454
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-16 · updated 2026-06-17
- Weakness: CWE-79
Description
ExpressionEngine before 7.4.11 allows XSS.
Affected products
- ExpressionEngine: before 7.4.11 — fixed in 7.4.11
How to fix
Upgrade to a fixed version: ExpressionEngine 7.4.11. Check the vendor advisory for mitigations.
References
- https://github.com/ExpressionEngine/ExpressionEngine/compare/7.4.10...7.4.11
- https://github.com/ExpressionEngine/ExpressionEngine/pull/4279
- https://github.com/ExpressionEngine/ExpressionEngine/compare/7.4.10...7.4.11
- https://github.com/ExpressionEngine/ExpressionEngine/pull/4279
Get alerted when CVE-2024-38454 or the next vulnerability affects your stack