What’s Vulnerable › Vulnerabilities
CVE-2024-38485
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-601
Description
Dell ECS, versions prior to 3.8.0, contain(s) a Host Header Injection Vulnerability. A remote low-privileged attacker could potentially exploit this vulnerability to trigger redirections that leads to sensitive information leakage.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: before 3.8.0.0 — fixed in 3.8.0.0
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 3.8.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38485 or the next vulnerability affects your stack