What’s Vulnerable › Vulnerabilities
CVE-2024-38487
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-16 · updated 2026-10-02
- Weakness: CWE-269
Description
api-gateway container running with root privilege would allow an attacker to escape the container and access host system to perform unintended actions.
Affected products
- Dell EMC VxRail Appliance: before 7.0.520 — fixed in 7.0.520
How to fix
Upgrade to a fixed version: Dell EMC VxRail Appliance 7.0.520. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38487 or the next vulnerability affects your stack