What’s Vulnerable › Vulnerabilities
CVE-2024-38673: WordPress Multisite Content Copier/Updater plugin <= 1.5.0 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Obtain Infotech Multisite Content Copier/Updater allows Reflected XSS.This issue affects Multisite Content Copier/Updater: from n/a through 1.5.0.
Affected products
- Obtain Infotech Multisite Content Copier/Updater: through 1.5.0
References
- https://patchstack.com/database/vulnerability/wp-multisite-content-copier/wordpress-multisite-content-copier-updater-plugin-1-5-0-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-multisite-content-copier/wordpress-multisite-content-copier-updater-plugin-1-5-0-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-38673 or the next vulnerability affects your stack