What’s Vulnerable › Vulnerabilities
CVE-2024-38692: WordPress spiffy-calendar plugin <= 4.9.11 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spiffy Plugins Spiffy Calendar allows SQL Injection.This issue affects Spiffy Calendar: from n/a through 4.9.11.
Affected products
- Spiffy Plugins Spiffy Calendar: before 4.9.12 — fixed in 4.9.12
How to fix
Upgrade to a fixed version: Spiffy Plugins Spiffy Calendar 4.9.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/spiffy-calendar/wordpress-spiffy-calendar-plugin-4-9-11-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/spiffy-calendar/wordpress-spiffy-calendar-plugin-4-9-11-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-38692 or the next vulnerability affects your stack