What’s Vulnerable › Vulnerabilities
CVE-2024-38693: WordPress WP User Frontend plugin <= 4.0.7 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in weDevs WP User Frontend allows SQL Injection.This issue affects WP User Frontend: from n/a through 4.0.7.
Affected products
- weDevs WP User Frontend: before 4.0.8 — fixed in 4.0.8
How to fix
Upgrade to a fixed version: weDevs WP User Frontend 4.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38693 or the next vulnerability affects your stack