What’s Vulnerable › Vulnerabilities
CVE-2024-38701: WordPress Academy LMS plugin <= 2.0.4 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in Academy LMS.This issue affects Academy LMS: from n/a through 2.0.4.
Affected products
- kodezen Academy LMS – WordPress LMS Plugin for Complete eLearning Solution: before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: kodezen Academy LMS – WordPress LMS Plugin for Complete eLearning Solution 2.0.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/academy/wordpress-academy-lms-plugin-2-0-4-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/academy/wordpress-academy-lms-plugin-2-0-4-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-38701 or the next vulnerability affects your stack