What’s Vulnerable › Vulnerabilities
CVE-2024-38707: WordPress EmbedPress plugin <= 4.0.4 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPDeveloper EmbedPress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EmbedPress: from n/a through 4.0.4.
Affected products
- wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more: before 4.0.5 — fixed in 4.0.5
How to fix
Upgrade to a fixed version: wpdevteam EmbedPress – PDF Embedder, Embed YouTube Videos, 3D FlipBook, Social feeds, Docs & more 4.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-38707 or the next vulnerability affects your stack