What’s Vulnerable › Vulnerabilities
CVE-2024-38708: WordPress Barcode Scanner and Inventory manager plugin <= 1.6.1 - SQL Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Dmitry V. (CEO of "UKR Solution") Barcode Scanner with Inventory & Order Manager barcode-scanner-lite-pos-to-manage-products-inventory-and-orders.This issue affects Barcode Scanner with Inventory & Order Manager: from n/a through <= 1.6.1.
Affected products
- Dmitry V. (CEO of "UKR Solution") Barcode Scanner with Inventory & Order Manager: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Dmitry V. (CEO of "UKR Solution") Barcode Scanner with Inventory & Order Manager 1.6.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/barcode-scanner-lite-pos-to-manage-products-inventory-and-orders/vulnerability/wordpress-barcode-scanner-and-inventory-manager-plugin-1-6-1-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/barcode-scanner-lite-pos-to-manage-products-inventory-and-orders/wordpress-barcode-scanner-and-inventory-manager-plugin-1-6-1-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-38708 or the next vulnerability affects your stack